• GB
  • NL
  • DE
  • US
Machine Vision Kamera 30-50% preisg├╝nstiger als die Konkurrenz Zertifiziert durch T├ťV Rheinland Hervorragende Unterst├╝tzung 3 Jahre Kamera Garantie Starkes und breites Produktportfolio
Home How to install your industrial camera to the MVEC167 industrial camera enclosure

How to install your industrial camera to the MVEC167 industrial camera enclosure

How to install your industrial camera to the MVEC167 industrial camera enclosure Welcome to the step-by-step instruction for installing an industrial camera to the MVec167 industrial camera enclosure. If at any moment during the instruction, you have questions, make sure to give us a call or email us at cs@get-cameras.com and our team will help you out. We wish you good luck with the installation

Step 1: Preparations

Unpack the MVEC167 in a secure location as it contains screws and loose parts. Get a Torx T10 screwdriver, your industrial camera, the lens and cables.

Step 2: Remove the lens tube

To remove the lens tube, lift the blue pin on the top of the enclosure. You can use a pen to easily unlock the pin. Once the pin is up, simply twist the lens cap to the right. Store the lens cap in a secure location.
 

Step 3: Open the top side

Use the Torx T10 screwdriver to release the three screws on top of the enclosure. Put the screws, and the topside in a secure location. When removing the topside, the I/O plug might come loose. Make sure that you don’t lose this small part.

Step 4: Remove the tripod mounting plate

Use the Torx T10 screwdriver to unscrew the three screws from the blue tripod mounting plate. Make sure that each screw has a rubber ring. Store these parts in a secure location.

Step 5: Choose the adapter plate for your camera brand and attach the camera to the enclosure

The enclosure comes with three different adapter plates. After you have chosen which adapter plate you need, insert the camera into the enclosure through the lens opening. When the camera is at the right position, place the chosen adapter plate through the bottom opening and use the screws to attach the camera and the plate to the enclosure.

Step 6: Reattach the blue mounting plate.

Before you reattach the mounting plate, make sure the rubber rings are placed over the screws and that the rubber O-ring seal is wrapped around the mounting plate.

WARNING: do not use excessive force on the screws. This will damage the screw thread.

Step 7: Connect the cable(s)

Connect the USB3 or GigE cable to the camera and guide the cable trough the left cable groove. If you want to use an I/O cable, connect it and guide it through the right cable groove.

TAKE NOTE: if you do not use an I/O cable, make sure to seal the hole with the I/O plug. Also, if you use our USB3 cable, make sure that there is a blue rubber sleeve attached to the cable to make it extra thick to seal the hole better. If you have ordered the USB3 cable with the housing, we probably have attached the sleeve to the cable beforehand.

Step 8: Assemble the topside

Screw the top side back on the enclosure. Check if the cables are still in the cable grooves.

WARNING: do not use excessive force on the screws. This will damage the screw thread.

Step 9: Instal the lens

Instal the lens by screwing it to the camera.

TAKE NOTE: lenses with a diameter over 40mm will not fit the housing. After installing the lens, check if the lens cap is long enough to be attached to the enclosure.

In case the lens cap is not long enough, add a lens tube ring to the lens cap. Make sure that each lens tube that you attach has a rubber O-ring. Each lens tube has a small notch in the corner. Put the notch of the lens ring, in the groove of the lens cap.

WARNING: When using the Torx screws, make sure not to use excessive force on the screws. This will damage the screw thread.

When the lens tube is long enough, attach it to the enclosure. Put the black handles of the enclosure in the corners of the lens tube and twist the lens tube until it clicks. Put back the blue pin.

Step 10: Double check if every step has been done correctly

Check if every part of the enclosure has been sealed. If you didn’t use an I/O cable, make sure that the I/O plug has sealed the hole for the I/O cable.

  Machine Vision Specialist     19-01-2022 16:02
Akzeptieren Sie unseren Cookie f├╝r die beste Leistung
Ausgewählte Cookies annehmen